Results 1 to 1 of 1

Thread: Wii (3.1E) whit Wiikey 1.9s, still need softmod?

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts

    Question Wii (3.1E) whit Wiikey 1.9s, still need softmod?

    Questions, do I need to soft mod my Wii even if I have wiikey Already installed?

    I have wiikey 1.9s Wii 3.1E

    All the new games whant me to update, is it ok to do it or sude I not?

    Not sure what I sude do? My litle brother whants to play the new games.

    Some advice wouled be very helpful and appreciated

    thx in advance;-)



    Just whant to say that I fixed it now so my brother can play the new games. I softmoded my Wii whit this guide: http://www.wiihacks.com/recommended-...d-any-wii.html ,even dow I have Wiikey 1.9s installed.

    Only one thing I did not install the preloader and I skipped updating, hope it was the right thing to do? Because I couled install Bootmii as boot2 and I was not sure if I sude use IOS60-patch because I have Wii system 3.1E.

    Booting the games whit NeoGammaR7.

    Any whys it works now so Iam happy;-)
    Last edited by Kurdishpower; 10-28-2009 at 12:29 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •