Results 1 to 2 of 2

Thread: Hello - Can you help please?

  1. #1
    New Member jonniehack's Avatar
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    6
    Thanked 1 Time in 1 Post

    Arrow Hello - Can you help please?

    Firstly HELLO WII HACKERS!

    Name's Jonnie and I've only just bought a nintendo WII. I'm interested in getting the homebrew channel installed on it but am worried about "bricking" I have been reading about.

    Now, since I bought my WII off EBAY I had no control over the updates and unfortunately it has the 4.2E version of the firmware.

    My questions are:

    1) Do I need to downgrade my firmware to install Homebrew? If so which version of firmware?
    1a)If I dont need to downgrade, can you point me in the direction of a tried and tested guide to installing the homebrew channel using firmware ver4.2E?
    2)If I do need to downgrade, are there any tried and tested downgrading guides or reading materials you can point me to as I'm going round and round in circles at out of date texts having searched google and youtube?

    I am in the UK.

    CHEERS FOR ANY HELP!

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    33
    Thanks
    15
    Thanked 12 Times in 11 Posts

  3. 1 User Says Thank You Kurdishpower For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •