This all started when i tried to install preloader on my 4.2E hacked wii. I chose to update it, but when i looked at it 30 minutes later it was still "downloading Changelogs" so i restarted the wii. it then went into the preloader menu but when i tried to access system menu or HBC it came up with errors. i then clicked on installed programs and then it opened hackmii and said no vulnerable ios. THIS IS NOT MY PROBLEM. i then exited hackmii and it showed HBC. i then used region changer to change back to 3.2E and then updated to 4.2E. i now have the problem of being on 4.2E official and when i try to follow this guide it gives me an error: http://www.wiihacks.com/recommended-...tem-menus.html . on step A3 it says no vulnerable ios. so now i am stuck here. can anyb ody please help me? this isnt probably the first case but i have tried replacing the ios 36 with ios 66 v 1040 i believe. i have installed cioscorp before while i was running hackmii... can somebody please help as it would be much appreciated!