Results 1 to 3 of 3

Thread: Nusd & 4.2u

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    16
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Us Nusd & 4.2u

    I recently downloaded NUSD & used it to download the 4.2u update. I am successfully on 4.2U, but all my games with the old 4.0 update(like Need for Speed: Undercover) are asking me to update. What can I do to fix this?

    Also, I tried the newest Preloader with the 4.2 hacks.ini, but I got a syntax error while loading the hacks. Is there a way to fix this? I have programmers notepad if that will help. I know there probably is because you guys & ladies are genius. Thanks in advance.

    I used dop-ios & got 38, 53, & 55, now my homebrew channel is upside down. Hey at least I'm not bricked, I'm rereading Messie's 4.2 tut again.
    I reloaded the Hackmii installer & now homebrew channel is right side up again.

    Ok, I fixed my problems. I finally got preloader working dispite the syntax error & set preloader to ignore updates.
    Last edited by sparksandshorts; 10-28-2009 at 08:25 AM.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    updating to 4.2 wasnt a great idea tbh!

    if a game is asking you to update, then you need to find out which ios the game runs on and install it/update it.

    as for preloader, read the 4.2 guide linked in my sig.

  3. 1 User Says Thank You davepm For This Useful Post


  4. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    try ioses 38 53 55

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •