Results 1 to 4 of 4

Thread: cIOS38r14 installer - which IOS to use?

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    2
    Thanked 3 Times in 2 Posts

    cIOS38r14 installer - which IOS to use?

    The short version

    Using the cIOS38r14 installer that was part of my USB Loader GX installation files, which "ISO version" should I use during the installation. My options are IOS...

    3, 4, 9, 10, 11, 12, 13, 14, 15, 16, 17, 20, 21, 22, 28, 30, 31, 33, 34, 35, 36, 37, 38, 50, 51, 53, 55, 56, 60, 61, 249, 250, or 254

    I had read to never install any IOS below the number 60 if my memory serves me right. Any help or a pointer to a thread that could help me out would be appreciated.

    The longer version

    I followed the 3.1 to 4.1 softmod tutorial & successfully got HBC on my 4.0U Wii. Next, I decided to add USB Loader GX installed. After a few installation issues, I found cleaning off the SD card and added back only the files from the USB Loader GX zip file. Success. After changing the settings to stop the Error 002 issue, one of my 3 games on my USB drive successfully launched. However, the two remaining games reboot the Wii. One goes to blackscreen first before rebooting, the other to the games "Title Screen" before rebooting.

    I've read on numerous threads stating the need to install cIOS38r14. The cIOS38r14 installer was part of the USB Loader GX zip file I downloaded. However, when I run the installer, it asks me to "Select IOS version to use during installation". I can't seem to locate any information on which IOS I should select for the cIOS38r14 installer to use.

    Please advise. The list of available IOS are listed above.

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Can someone please confirm if this information I found in another thread is correct? Thank you.

    ================================================== =========

    "No it doesn't install AS IOS38, cIOS38 rev14 has nothing to do with the IOS38 on your system. Regardless of what IOS you use it will install to IOS249. The prompt at the beginning is just asking you to give it any IOS that has the trucha bug in it so it can use the trucha bug to install it to IOS249. Once you have any cIOS installed you have the trucha bug installed in IOS249 as well so you would generally use that to install any new cIOS's or any wads with wad manager.

    The cIOS 36 or cIOS 38 part only means that that revision of the cIOS is BASED off of the official IOS38 or IOS36 so it takes an official wad of the IOS and patches it with the dip module and installs it to IOS249."

  3. 1 User Says Thank You maxbass For This Useful Post


  4. #3
    Junior Member Ac1dj's Avatar
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    1
    Thanked 2 Times in 2 Posts
    it sounds like a valid response to me dude.
    Makes sense if you read other threads about IOS's and CIOS'

  5. 1 User Says Thank You Ac1dj For This Useful Post


  6. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    2
    Thanked 3 Times in 2 Posts

    Update

    To assist others who may be asking the same question I asked above...

    I found Dogeggs instructions here http://www.wiihacks.com/recommended-...ny-wii-77.html that says to...

    "Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install".

  7. 2 Users Say Thank You to maxbass For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •