Results 1 to 5 of 5

Thread: Please help. Trying to softmod my wii.

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Please help. Trying to softmod my wii.

    Hi everybody this is my first post but sadly it's me coming to ask for help instead of helping other people. I got a new wii today from walmart and i am trying to soft mod it with the banner bomb mod. I got everything onto my SD card that i need to install the home brew channel but when i go to disk management>channels>sd card and after i click yes to boot the hack my screen goes black and the slot where the disc goes in on the wii just starts to blink blue repeatedly and it freezes up to where i have to pull the plug in order to start my wii back up. Now i have looked in a lot of threads on this site but i cannot really find anything. So if anybody could really help me out i would appreciate it. My serial number on my Wii is LU702 and my wii is updated to 4.0E so if anyone could help me once again that would be great.

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    check this: bannerbomb

    also, turn WiiConnect24 OFF

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts

    still a no go

    Thanks for the reply but it still isnt working. I even tried all the aad files on their and most of them just froze me up before the boot file came up. And the other ones once again gave me a black screen with the disc drive blinking blue over and over so is their anything else to try. What if i tried the zelda hack would that even work on my version, and do you think i would have better luch with that.

  4. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You might be missing a piece of info.

    Let's get you set up with the softmod tutorial for your 4.0E Wii. Go here and read the tutorial: any 3.1-4.1 Wii . After reading through the tutorial, download the softmod pack, extract the rar file to your PC HDD, copy the contents to a 2GB SD card formatted as FAT32 (best for the softmod is a 2GB Sandisk). Any additional questions after reading the tutorial, please post in the associated forum. Good Luck.

    Internet ON, WiiConnect24 OFF during the softmod.

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thank you for your reply but I couldn't get it, So i took the wii back but i brought another one home and this time the version is 3.4u And i tried to go through tht tut that you directed me to but this one did the same thing my other one did when trying to install.

    1. downloaded the file.
    2. Copied everything i was suppose to, to my FAT32 2gb SD card.
    3. Loaded it into the wii.
    4. went to data management > Channels > SD Card
    5. screen came up to boot .elf file so i clicked yes
    6. this is where it froze up. tv screen went black and the disc slot on the wii started to blink blue over and over.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •