Results 1 to 3 of 3

Thread: Installing Wads and Geting Backup Loader to work on 4.2U?

  1. #1
    Junior Member dragroxas's Avatar
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    8
    Thanked 4 Times in 4 Posts

    Installing Wads and Geting Backup Loader to work on 4.2U?

    I'm sorta new to wii hacking... I've hacked a PSP several times but compared to making 4.2U competible with homebrew is just not working for me ...

    So here's where i am... I've have sucessfully installed the homebrew channel... lol thats about it i have WAD 1.5 and CIOS installer thing...

    Here's my problem when i try to uninstall the 249 stumb thing doesn't work gives me

    Removing file thing... ERROR!
    Removing file thing... ERROR!
    Removing file thing... ERROR!

    i'm using IOS 36 i've tried 37 and 70 also doesn't work please help i've also used package 1 and 2 i don't think 3 well work either...

    Thanks for reading!

  2. 1 User Says Thank You dragroxas For This Useful Post


  3. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Have you tried using the alternate method which involves trucha bug restorer and any title deleter?

    http://www.wiihacks.com/recommended-...s-4-2-wii.html

  4. 1 User Says Thank You ShadowSonic2 For This Useful Post


  5. #3
    Junior Member dragroxas's Avatar
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    8
    Thanked 4 Times in 4 Posts
    Thanks worked REP!
    Last edited by dragroxas; 10-26-2009 at 04:03 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •