Results 1 to 7 of 7

Thread: Madagascar Kartz

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Madagascar Kartz

    howdy folks
    i know its a new game but i thought i would start a post in advance
    as i have had no luck getting it to work
    keep getting the 002 error
    tried the sports resort fix with neogamma to no avail
    i got a ntsc game which i used region free on and brickblocker
    i have a newish wii 4.1E i believe from memory
    will wait and see what if any probs arise with you guys and hopefully a work around
    cheers

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Unevano View Post
    howdy folks
    i know its a new game but i thought i would start a post in advance
    as i have had no luck getting it to work
    keep getting the 002 error
    tried the sports resort fix with neogamma to no avail
    i got a ntsc game which i used region free on and brickblocker
    i have a newish wii 4.1E i believe from memory
    will wait and see what if any probs arise with you guys and hopefully a work around
    cheers
    ill download it in a sec, kids wanted it and its only small! lol

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    downloaded, transferred to USB, and working great!

    but its a crap game, so don't worry too much

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Location
    Holland, in a small village called Partij( Province Limburg)
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Black and white

    I can play Madagascar carts but only in black and white.
    Iso placed on external hd with WBFS manager. Wii is sofmoded with use of guid 3.1-4.1 Softmod for ANY Wii.

    At start up I get somekind of error message ( disc error or somekind). I'm on my work now so I can't check it .
    After that the games starts up, but in black and white.

    Has some one the same problem or maybe a solution?

  5. #5
    New Member albertbert's Avatar
    Join Date
    Dec 2009
    Posts
    398
    Thanks
    42
    Thanked 100 Times in 91 Posts
    What usb loader are you using? That sounds like a region issue, try going into the options or game options, and set it to force whatever your wii is, ntsc pal 480 480p whatever.

  6. 1 User Says Thank You albertbert For This Useful Post


  7. #6
    Junior Member
    Join Date
    Jan 2010
    Location
    Holland, in a small village called Partij( Province Limburg)
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I use Wiiflow 1.1 and usb loader gx. I will try the things you told and some more
    Thanks for your help

  8. #7
    Junior Member
    Join Date
    Jan 2010
    Location
    Holland, in a small village called Partij( Province Limburg)
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok it works. Just changed the region. Thanks for the hint.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •