Results 1 to 4 of 4

Thread: Help: 1337 and 1101 errors

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help: 1337 and 1101 errors

    Hi there everyone, i reacently softmod my 3.3U wii by following the tutorial:

    http://www.wiihacks.com/recommended-...d-any-wii.html

    everything went just fine, now, im trying to load some backup dvd i created (verbatim -R) and get different erros in Neogamma:
    1101 and 1337.
    i think 1101 might be do to bad burning.

    Does anybody know what these are? and/or how to solve them?

    Thanks a lot!

    PS: i did search out the forum, but no reply on previous threads. plz help, it would be realy nice to have these issues fixed ^^

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Make sure to burn a good working .iso on high quality DVD-R (not DVD+R) media at low speeds such as 2x. Verbatim DVD-R is recommended. Also using the internet and other things while burning aren't good to do. So while burning make sure that your computer isn't using resources on anything else, especially a resource hog antivirus.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks a lot for the quick answer, so, u think that these errors are due to some bad burning rather than any bad setting / soft install ?

    ill give it a try though, but i ran out of dvd just now xD (too many attempts to burn these games :S)

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok, so this is what i did:
    i copied all the iso into a WBFS HDD i have and it worked.
    Aparently error 1337 and 1101 are both burning errors. so, no soft nor patch will solve this.
    keep trying until u burn them as your wii wants or copy the iso into a USB with WBSF Manager o GUI,
    hope this helps others too!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •