Results 1 to 2 of 2

Thread: Updating Preloader to v3.0

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Updating Preloader to v3.0

    Hihi, i softmodded to 4.1U using the New 3.1-4.1 Softmod for ANY Wii guide in the tutorial and i am with preloader v2.9 now.

    Recently there's a msg in preloader promptin an update to v3.0, when i chose the 'update' in preloader..it does not work, it will like just stucked in the downloading changelog page... and return back to the preloader with still v2.9

    so believe i have to manually update it, i read somewhere saying that updating to v3.0 i will need to use dop-ios to patch IOS60? but i noted that inside the zip package of New 3.1-4.1 Softmod for ANY Wii guide its already containing IOS60-patched.wad. Is that the same as using dop-ios to patch?

    anybody can advise the steps of manual update to preloader 3.0 when i am in 4.1U(using the zipped package in the tutorial) and v2.9

    TIA!!
    Last edited by p0023755; 10-22-2009 at 09:09 PM.

  2. 1 User Says Thank You p0023755 For This Useful Post


  3. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Try this: http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html

    There are instructions.

  4. 2 Users Say Thank You to Gen3SF For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •