Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: New Games Won't Load in 4.1

  1. #11
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by FP125 View Post
    Had a look at that link - and downloaded wiiscrubber and IOS patcher - but I dont have the games on my PC - they were purchased from a market

    Is there no way just to have a system / updates which plays all the games?
    yes, make sure youve installed all the relevant IOS's, then all the games will play!

    just find out which IOS they use, then install the IOS with wadmanager.

  2. #12
    Junior Member
    Join Date
    Oct 2009
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Cool, managed to get Fifa 10 working - now on to the others. Do you have to loan the IOS each time to play a relevent game - or once it is loaded - it stays loaded and you should have no future probs?

  3. #13
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    it stays there

  4. 1 User Says Thank You s0ur For This Useful Post


  5. #14
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    how did you get fifa 10 to work in softmodded wii on pal 4.2 also i cant get scooby doo to work,but new super mario bros works fine.where as new super mario bros doesnt work in other wii on 4.2 but the fifa n scooby doo do?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •