Results 1 to 5 of 5

Thread: HELP how to play iso on ver 4.2e (with homebrewchannel installed)?????

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question HELP how to play iso on ver 4.2e (with homebrewchannel installed)?????

    hi all
    im new in wii world iv just bay one from my friend so i du not know much
    at first i updatet the wii to 4.2e version,and then on internet i found that you can play iso-s with homebrew channel via sd card,so i installed it thnx to hackmii installer(i just installed homebrew channel and dvdx,the bootmii on boot2 give me an error so i cant install it)
    so next what do du to play dhe iso on the sd
    i know that its a stupid question but i know like 0 from wii XD
    hope to hear soon from you
    thanx in advance
    master00d

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    Your answer is in the tutorial section.

    http://www.wiihacks.com/recommended-...tem-menus.html


    OR

    http://www.wiihacks.com/recommended-...s-4-2-wii.html


    Try the first one first, if it doesn't work, give the second one a shot.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    oh thnx man ,but when i try the first guide the bootmii wont show up is there a problem with my sd card(8gb verbatim hc)
    thnx again you are a life saver XD

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    HC not supported

  5. #5
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You are correct. It is your SD card, please use a regular SD card not SDHC for this softmod process.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •