Results 1 to 10 of 10

Thread: noob, please help me make up my mind

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts

    noob, please help me make up my mind

    ok i havent ever modded anything, but i am a pc tech and decent with flashing things. i guess heres the deal, i want to be able to play backup games, preferably from a flash drive. and i am on the fence if i wanna try this or not. i have an older wii, it has been updated once a while ago, it has 3.4u on it. i understand how to install homebrew, does not seem hard. will install homebrew with the bannerwhatever hack. i do have twilight princess game, is that a better route to go with the older firmware? so after i get the homebrew installed, and get some type of usb loader installed, is that it? will i still be able to play my orignal games? does it play new releases, like say when the new super mario bros wii game comes out, will i be able to play a backup of it, or do new releases require 4.2 firmware, like how new psp games require the latest firmware to be installed? or do i just need a loader, and them i am good to go? i guess im asking if once i install a loader is it a one time thing, or do i need to constantly update it to play new releases. and does a dvd+r work everyone says dvd-r but i have seen many youtube vids with +r working fine? and what works better playing from a dvd r or a usb? is one more reliable than the other?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    read the 3.1-4.1 guide linked in my sig. Forget everyhitng you saw in the youtube vids.

    Use -R NOT +R

    USB > DVD

    Pie > cookies (ooh, controversial!)

    3.4 isnt the best system menu version to be on as you cant use preloader, but the guide will update you to 4.1 if you want.

    You dont need to update to play new games, you might need to install a couple of files occasionaly for newer releases. Nothing hard.

    Forget Twilight, its old, guide explains bannerbomb method.

    Original games will still play fine.

    TLDR: read the guide, do mod, profit.

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    1) You will still be able to play originals after softmod

    2) Do NOT update to 4.2. New releases do not really require an entire update, just the IOS the update installs which can be installed manually.

    3) Twilight hack is outdated. Use this tutorial:
    http://www.wiihacks.com/recommended-...d-any-wii.html

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts
    thanks a ton for the info, i will try to do it with a usb stick, will keep posting if i have problems. it sounds like a lot of people have problems doing this?

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts
    also do i need to do step 3 in the 3.1 - 4.1 Softmod Guide? from the sounds of it that is only needed for newer wiis?

  6. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts
    sorry i keep having more questions pop in my mind......do i NEED to upgrade to 4.1 and use a preloader? i want to keep this as simple as possible....cant i just do the bannerbomb, and install a usb loader?

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Location
    Worcestershire - UK
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts
    If it helps... I upgraded to 4.2e and then stumbled over various articles that suggested not to upgrade beyond 4.0 (including a load of peeps trying to be helpful on youtube)... I chose to stick with it and route though the wealth of information that you will find on this site! The practial upshot of what I'm trying to say is...

    Everything you need to enable you to play your bkups etc can be found in this site!! Stick with it and do the reasearch (there is not much sweeter than working it though and getting it to work yourself) and you will have the rewards. If you have problems that no one else has then post! The site consists of some top peeps who know their stuff and if the answer has not been posted already, then it will not be a long time in coming!!

    Enjoy

  8. #8
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    The minimum Steps that are required for you to accomplish your goal of playing backup games from a USB flash drive are: Step 1-install HBC only; Step 3d (presuming that your Wii was originally 3.2 or earlier); Step 5d-those IOSes are used by most games, and under Optional download USB Loader GX and WBFS Manager.

    Please note that by skipping Step 1 bootmii install and Step 2, you will not have a backup of your NAND in case of a brick; by skipping Step 5a-c you will not have preloader to make up for the lack of bootmii protection.
    Last edited by Gen3SF; 10-20-2009 at 03:21 PM.

  9. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    5
    Thanked 0 Times in 0 Posts
    First post..yay! My wii is system menu 4.1E:

    Will that work with the 3.1- 4.1 guide.
    I already have BC and Bacup Channel installed when I used BLACKbustacitics guide...yeah I know, by deleting the HBC and the Backup Channel am I able to re-do it using you're guide?

  10. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts
    dont hyjack my thread asshole, to GEN3SF, as you stated above......can i just use bootmii then for a reassurance, or will i not be able to recover with bootmii in case of a brick without a preloader? or does tham mean if i install bootmii as boot2 not ios then i dont need a preloader? also since its an older wii that means i should be able to install as boot2, correct me if im wrong but it sounds like only newer wiis have issues installing bootmii as boot2. i know its at least a 3.2 or lower orignal system, as i have updated it once and that was to 3.4 and that was well over a year ago, and the thing is probaly 3 years old or so.
    Last edited by amoede; 10-21-2009 at 07:05 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •