Results 1 to 4 of 4

Thread: Updating question

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Updating question

    Done some looking and reading but not found anything that fully explains what I am wondering about.

    I have a wii with V3.1 system. I have installed Bootmii, HBC and neogamma along with the wads etc as in the guide by Dogeggs.

    I don't have the wii connected to my internet connection so cannot upgrade via the online upgrade.

    The question that I am really curious about is this.......

    Do I NEED to upgrade to 4.1? I already have the Waninkoko updater but the readme states that an online connection is required. I am assuming that newer games require a newer system and maybe that is the reason some of my 'backups' do not run.

    If I do need to update to 4.1, is there anyway to accomplish this without going online?

    There is so much to try and take in - so many different ios's and wads etc. makes it confusing to a simpleton like me to know where to start.

    Hopefully one day it will start to make sense to me

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by storeman_uk View Post
    Do I NEED to upgrade to 4.1? I already have the Waninkoko updater but the readme states that an online connection is required. I am assuming that newer games require a newer system and maybe that is the reason some of my 'backups' do not run.
    I thought this same way, but there are people still running 3.x and running things fine. Alls the update "system menu" does is install new IOS's or [in the case of the 4.2 menu] uninstall homebrew and IOS's [need confirmation on that one] and add a stub IOS249 to wipe out any mods that have already been done. This is why there so many IOS's out there, each one does something different to either system processes or disc processes. Like the mIOS allows the system to read and play Gamecube Backups. Hope i shed some light on the subject for you.
    Last edited by s0ur; 10-20-2009 at 01:49 PM.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Well I feel like a total numbnut now.

    I didn't realise that the wii had built in wifi and thought that you needed a USB adapter.

    I went into the network settings and played around and discovered I had a connection. Now updated to 4.1e

    Still won't play GH5 and Ashes cricket 2009 crashes at the profile setup but I'll keep looking.

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    GH5 is talked about numerous times around these forums, it might need an alt.dol in order to run right [I hate those rythem games so inever needed to find a fix for it :P], can't help you on the cricket game though, ima yank so never got into that sport, lol.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •