Results 1 to 3 of 3

Thread: Wii 4.2e

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii 4.2e

    Can anyone help me?
    I have managed to update my wii to 4.2e(Stupid I know) and now my homebrew channel has dissapeared and wiigator has stopped working. I have tried to reinstall it but when I go to channels on my sd card it just shows a question mark where the channel should be. Is there a way to get homebrew back on as I have a lot of backup games which I can no longer use?
    Thanks for looking and hope one of you can help!

  2. #2
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by mufcsparky74 View Post
    Can anyone help me?
    I have managed to update my wii to 4.2e(Stupid I know) and now my homebrew channel has dissapeared and wiigator has stopped working. I have tried to reinstall it but when I go to channels on my sd card it just shows a question mark where the channel should be. Is there a way to get homebrew back on as I have a lot of backup games which I can no longer use?
    Thanks for looking and hope one of you can help!
    Search would have found your answer .

    http://www.wiihacks.com/recommended-...tem-menus.html

  3. 1 User Says Thank You dr34m3r For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up

    This link was superb. Thanks to all involved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •