Results 1 to 5 of 5

Thread: Partial Brick??

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Partial Brick??

    Hello,

    I soft modded my Wii and all real games run okay from the disc menu and all backup Wii games work okay as well.
    But I noticed real Gamecube games will not launch from the regular disc menu and needs to be ran through my Neo gamma backup also noticed that my backup GC games are all black & White.
    Example: Super Mario Sunshine Real will boot up only through neogamma and runs fine all colors
    Now my Backup copy comes on Black & white.

    Did I partial brick my Wii??
    Is it fixable?

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    no no no you didnt brick anything on your console so dont worry about that. Depending on what version GC launcher you have, and also depending on how the game is launched or the region of the game, it could end up black and white. I do know that if you run the GC launcher off a wii launcher (like you are), you have to patch each game before it loads. If I am correct, when the GC launcher menu first loads, there are some buttons you need to push. Each button does a different thing. Press the button that will patch the game (might be X or Y?). To get around this, install a seperate GC launcher (the most rescent one). That way that loader is used seperate from the neogamma launcher and insterad of having to patch each game, just run them normally (i think pressing A).
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the very quick reply much appreciated!
    I did install the separate GC Bacup launcher and when I play the bacjups they come on B&W still I did make a multi Game GC disc with 3 of my games to test maybe that's an issue?
    But when I tried making the discs single they wouldn't launch at all

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Are you sure the file size is correct? Must be exactly 1,459,978,240 bytes or it wont load.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. 1 User Says Thank You Jasons34 For This Useful Post


  6. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jasons34 View Post
    Are you sure the file size is correct? Must be exactly 1,459,978,240 bytes or it wont load.
    You did help after mentioning Region selection I went back and realised I did not select USA when I was making my multi game disc it was on PAL..Thanks
    Got Mario Sunshine working.

    Now that Backup issue is resolved thanks again
    Is it normal that my regular Gamecube games won't launch through the disc channel and only through the backup one although the game is not a backup?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •