Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: wii prob

  1. #11
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    well burned game again with tidy discs,and it works,but in spanish lol,so getting another now,so i think the steps above worked a treat,next thing i wanna try and learn ,is how to play the smaller games you can get to put on sd card?? is that easy enough ?

  2. #12
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Exclamation Question regarding updating.

    oooops


    Had a silly moment and thought I was creating a new thread.

    Apologies and question removed

  3. #13
    New Member
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    13
    Thanked 1 Time in 1 Post
    i just had a thought. have you tried updating the firmware on your mod chip?? if your not sure what chip it is just download and burn all the firmware disks till one works. this may fix your problem, if not go ahead with softmii
    Wii 1

    3.2E
    Softmii v2.1.1
    Bootmii as boot2
    Preloader .29
    Usbloader GX
    -------------
    wii 2
    3.1E
    Banner Brick
    waiting on Drivekey to unbrick
    -------------
    wii 3
    4.2E
    Full brick

  4. 1 User Says Thank You scottybuk For This Useful Post


  5. #14
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    yeah some else mentioned that to me about the chip,but dont know what one they put in,so did the steps on here and it worked,plays the games im getting now so happy for now,till it stops working again lol.thanks all.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •