Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: black screen

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    black screen

    hi to everyone just wondering if anyone can help got a softmodded wii ,homebrew with the gamma launcher with 002 fix ios installed through wad manager(ios 38,53,55) the problem is the newer games load but then i get a black screen have no other problems (with 80 or so other older games) this is driving me nuts done everything possable thats been said in forums to no avail any help will be greatly appricated

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    get neogamma r7 as your backup launcher, update your cIOS38 to rev 14. gamma launcher is too old.

    Black screen means your missing IOS, take a look here: http://www.wiihacks.com/recommended-...s-use-run.html to see which ios your game needs.

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok done everything installed neogamma r7 and cIOS38 to rev 14 without any problems but i still get the green flash then black screen on loading game any other ideas would be very welcome thanks

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by wardy808 View Post
    ok done everything installed neogamma r7 and cIOS38 to rev 14 without any problems but i still get the green flash then black screen on loading game any other ideas would be very welcome thanks
    read the second part of my last post, your missing some IOS.
    You need to install them.

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok will do thanks

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    installed ios for the games still no joy green flash blackscreen?

  7. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    are you just trying to load Wii Backups or Gamecube Backups. Try using a different loader (USB Loader GX is my favorite as of right now, but there is also Coverflooder and WiiFlow) try those jammies out and see what happens

    Revisions (USB Loader GX) - you want the latest revision of course

    http://code.google.com/p/wiiflow/dow...9.dol&can=2&q= - assuming your using IOS 249

  8. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    will try out thanks

  9. #9
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    WiiFlow USB Loader - Downloads Hers are all the downloads for WiiFlow, sorry for the haphazard linking, it's 10:33 AM here and i didn't even sleep yet :P

  10. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Try updating DVDx

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •