Results 1 to 7 of 7

Thread: black and white screen when playing backup games

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    black and white screen when playing backup games


    help please! im trying to play a backup game that is pal, but its color is black and white. im using backup launcher /neogammar7/ on a 4.2U system.Any references?

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Black and white screens, sometimes wavy lines and flipping screens all can result from playing an out of region game. As you are on an NTSC Wii, use one of the FORCE NTSC settings in NeoGamma to play a PAL game.

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Location
    Quebec , Canada
    Posts
    41
    Thanks
    7
    Thanked 8 Times in 2 Posts
    where are those option in neogamma option , ive checked all the option and the only one i can see that is related to that is in rebooter option region free: no/yes other than that i dont find something saying force NTSC anywhere ... help would be appreciated since i just dowloaded like 7 pal games ....

  5. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    One of the settings says something about region. The default setting is disc. Change that to wii. That way reguardless of what game you load, it will always display in ntsc.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  6. 5 Users Say Thank You to Jasons34 For This Useful Post


  7. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok ,I just finished soft mod and I have the same problem , (black and white), can I save the configuration so I don't have to do every time I play Pal game? thanks

  8. #6
    New Member
    Join Date
    Oct 2009
    Location
    Quebec , Canada
    Posts
    41
    Thanks
    7
    Thanked 8 Times in 2 Posts
    Do like jason said and set it to wii instead of disc , as for saving there is an option in the option tab saying save config , i did put it on yes but i doesnt seem to stay that way so till someone who have more knowledge say on to do it precisely i guess we ll have to switch it manually each time needed.

  9. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Jasons34 you are the gamma guru. This is the second issue I've had and the second time I searched it and you had posted the fix. Thanks and keep it up. You fucking rock!!!!!!!!!!!!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •