Results 1 to 7 of 7

Thread: Need Help with 4.2u cISOInstaller

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need Help with 4.2u cISOInstaller

    I installed everything that I need for the HBC. It runs well and I have emulators and roms running on it. Now, I am trying to get NeoGamma to run, but I am having some serious trouble. I was following this guide, but when I got to Part B, it went to hell.

    It freezes in the WAD manager. It stops when it says Mounting Device. Then in the cISOInstaller, I get a error -2011. I am using the Network Installation. The only thing I can think of is I might not have installed BootMii properly.

    If someone can give me a detailed advice on what to do I would greatly appreciate it.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,898 Times in 988 Posts
    Blog Entries
    47
    Error -2011 means there is no vulnerable IOS and like the guide says if that method does not work try this one:
    http://www.wiihacks.com/recommended-...s-4-2-wii.html

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Error -2011 means there is no vulnerable IOS and like the guide says if that method does not work try this one:
    http://www.wiihacks.com/recommended-...s-4-2-wii.html
    Where would I start on the guide if I already have the HBC installed. Sorry, I am a total noob when it comes to this. Just started today.

  5. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by TheLastJonin View Post
    Where would I start on the guide if I already have the HBC installed. Sorry, I am a total noob when it comes to this. Just started today.
    did you actually click the link and read ANY of the guide?

    step one starts: After installing Homebrew Channel.

    Im pretty sure that thats a good place to start.........

  6. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    did you actually click the link and read ANY of the guide?

    step one starts: After installing Homebrew Channel.

    Im pretty sure that thats a good place to start.........
    I just read through it again. Yeah, I am nervous about bricking my Wii. Also, I don't think I installed BootMii right. Anyway to reinstall it?

  7. #7
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    read the 4.2 softmodding guide, but its not gonna help you much, as you have a 4.2, which means your boot2 is v4 so you can only install bootmii as ios.

    Preloader is probably your best brick protection in that case (although it wont hurt to have bootmii installed also).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •