Results 1 to 3 of 3

Thread: neogamma choppy video in games??

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    29
    Thanks
    6
    Thanked 0 Times in 0 Posts

    neogamma choppy video in games??

    I have neogamma r7 and 2 backup copies of elebits and warioware. both backups lag a little during the intro movies / cutscenes. Is this normal? It is either neogamma or the discs. I burnt both of them with imgburn 1x with dvd-r discs. If it is neogamma is there a new version?

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    It's not necessarily NeoGamma-you can play with the video settings if you like. The problem with choppy or stuttering audio and or video is the DVD spin speed for backup discs. Original games spin at 6X speed, backups on a softmodded Wii will spin at 3X speed. If this happens on a lot of your games, your DVD Drive could be having some problems. One way to get faster load and play speeds, even faster than from an original disc, is to move to an external USB HDD.

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    29
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Ah ok. That makes sense. If a game messes up on me ill just dig up my original discs. Thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •