Results 1 to 4 of 4

Thread: black screen. Maybe the mod chip?

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    13
    Thanked 1 Time in 1 Post

    Exclamation black screen. Maybe the mod chip?

    hi, i had my wii mod chipped to play copys and now when i turn it on all i get is a black screen. Any ideas? thanks

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    sounds like its either bricked or bad modchip install, take it back to whoever chipped it?

  3. 1 User Says Thank You davepm For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    13
    Thanked 1 Time in 1 Post
    moved away. what if i swap the cd drive? will that work? it really plays up. doesnt turn on with the power button half the time i have to use the eject button to turn it on

  5. #4
    New Member
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    13
    Thanked 1 Time in 1 Post
    and when i plug it in the power light goes to yellow and when i hold the power button to start with it flashes from yollow to red and vise versa and i have to keep [ressing it to turn it on unless i use the eject button. and i cant synk a contoller with it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •