Results 1 to 7 of 7

Thread: got a brick after downgrading from 4.2e. pleas ehelp

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    13
    Thanked 1 Time in 1 Post

    Exclamation got a brick after downgrading from 4.2e. pleas ehelp

    i tried to downgrade my wii from 4.2e and iv bricked it. i dont even get anything on the screen. does anyone know how to fix this please?

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us a

    does your bootmii come up when you turn your wii on with your sd card inside.if not u may be screwed for good.tell me exactly what happens.maybe i can help.

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    13
    Thanked 1 Time in 1 Post
    bootmii does not come up with sd card in,,did a downgrade and it said it was done but on rebooting it crashed and now nothing happens,,i just get the power light.

  4. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us a

    okay i know exectly what the problem is.its a softmii brick.i had it just about 5 days ago.try this.downgrade your wii again.but this time choose brazil as your area.just your area i repeat just your area.

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    13
    Thanked 1 Time in 1 Post
    i cant do anything. when i turn the wii on theres a black screen. and i dont have preloader

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by scottybuk View Post
    i cant do anything. when i turn the wii on theres a black screen. and i dont have preloader
    do you have preloader installed? (hold reset then turn Wii on)

    as for bootmii, are you sure your trying with the bootmii files on the card?

    have you tried savemiifrii? (google it, videos on youtube). (GC controller in port 4, press up, down, left and right then turn Wii on)

    dont listen to the other guy, redowngrading wont work, as you cant access anything. And setting your region to anything other than what it should be is just silly.

  7. 1 User Says Thank You davepm For This Useful Post


  8. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    0
    Thanked 16 Times in 14 Posts

    Us a

    i didnt tell him to change his region putting a different area has nothing to do with your region think.scottybuk just try savemiifrii,if it dosnt work just put your sd card back in your wii,turn it on,if bootmii dosnt show up try the other things that guy said.if it works try what in said

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •