Results 1 to 2 of 2

Thread: Newbie

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Newbie

    Hi guys. Sorry if this has already been discussed but i couldnt find it.

    I have just bought a wii, it has homebrew on it(although its upside down on my screen?) it also has Neogamma R7 iso249 (rev 14). My Wii is Ver 3.4E.

    I have downloaded some games which are pal and .iso and burned them onto Verbatim DVD RW using disk utility (mac) and i can not play them. I have also in neogamma changed the config altdrn. .dol to yes and the save config to yes (default is no) and I am still getting eroor 1101.

    Any help greatly appreciated.

    Thanks

  2. #2
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by funmonk01 View Post
    Hi guys. Sorry if this has already been discussed but i couldnt find it.

    I have just bought a wii, it has homebrew on it(although its upside down on my screen?) it also has Neogamma R7 iso249 (rev 14). My Wii is Ver 3.4E.

    I have downloaded some games which are pal and .iso and burned them onto Verbatim DVD RW using disk utility (mac) and i can not play them. I have also in neogamma changed the config altdrn. .dol to yes and the save config to yes (default is no) and I am still getting eroor 1101.

    Any help greatly appreciated.

    Thanks

    ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •