Results 1 to 6 of 6

Thread: i have hbc on 4.2e. need to downgrade to 3.6 any help??

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    13
    Thanked 1 Time in 1 Post

    Exclamation i have hbc on 4.2e. need to downgrade to 3.6 any help??

    hi im currently on 4.2e, i managed to het hbc on there and i can get it to play games from usb fine but it wont play copyied disks. Im guessings its cause i cant get preloader on there.

    Can anyone help me downgrade to 3.6 please?

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,325 Times in 418 Posts
    Blog Entries
    1
    Please read through what you wrote in the second paragraph and you can't downgrade from 4.2.

  3. 1 User Says Thank You Favs For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    13
    Thanked 1 Time in 1 Post
    ok, ill just keep trying to get preloader on there lol. thanks

  5. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    and there is no 3.6. why do you need prelaoder? you *MAY* be able to go back to 4.1 and install preloader, if you install ios60 patched and then install system menu 4.1 of your region (not tested, byou may brick)

  6. #5
    New Member
    Join Date
    Oct 2009
    Posts
    34
    Thanks
    13
    Thanked 1 Time in 1 Post
    i cant play copied games on my wii. i was told you need preloader to make the wii read copied games, is that true?

  7. #6
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    you mofo this is not true read the f@#$@#$ guides and stop opening new threads opr i will send you to reading room

  8. 1 User Says Thank You messie For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •