Results 1 to 7 of 7

Thread: newbie question and i searched google

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    26
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Us newbie question and i searched google

    I just soft modded my wii version 4.1 with bannerbomb. i also got wad manager mplayer clos38 rev 14 and put it on the sd card. I still cant seem to play any backups and i have search but no one has the same problem. oh i got dvdx and try installing with wad but get error....any help?? oh also the nes emulator worksbut not the snes9x gx work will show error when trying to load any games please helpppp

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    26
    Thanks
    6
    Thanked 0 Times in 0 Posts
    nothing in google

  3. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    have you read the tutorials?

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    26
    Thanks
    6
    Thanked 0 Times in 0 Posts
    yes i formated it and did it the way it says for 4.1 wii. now i get error 2011 during install

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    46
    Thanks
    4
    Thanked 20 Times in 9 Posts
    Well I just bought a used Wii with 4.1U, I followed the guide, I downloaded a couple of games and everything works great.

    I didn't install cIOScorp so I have to launch my games using the NeoGamma channel. How are you launching your games?

    DVDx is for watching DVD movies as far as I know

  6. #6
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    neogamma is the best, stay away form cioscorp

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    26
    Thanks
    6
    Thanked 0 Times in 0 Posts
    so should i format my sd card and go that route? cios is not working keep getting error when folling guide to do it that way. i have the hbc channel and my nes emulator works but das it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •