Results 1 to 3 of 3

Thread: 2 issues help please !!

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    2 issues help please !!

    Hi,
    i just mod my wii.
    I got a 4.2u mod, with usb loader 688 and neogammar7 CIOS38 rev14


    I am having 2 issues.

    1- After reading all the tutorials for the wii sport resort i am still unable to start the game. Even in nhl 2k10 the wii motion tutorial make my wii reboot.
    On your web site it said to start with RZTP01 to start the sd card but me i do that i have you dont have RZTE01 on yhe root idiot (i know fucking machine ). I have try with RZTE01m no tutorial and the wii reboot but still cant play the game.


    2- my other probleme is with the game Mario power tenis. I have burn this game on a dvd. When i start it from the neogamma it is in black and white. But if i start it with the usb loader, iso game on my HD it work A1. It is the only game that it is doing that.


    Please help me !! Thank you !

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    I responded to your queries in the introduction forum. You are obviously a very new member so no problem, but in the future try not to double post, please. Hope you get your games working.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry for the double post.
    I post it twice because i wanned to put more information in that one.

    For the issue with The wii motion plus i have try like 4 diffrent tutorial. I try with alternative dol but like i said in the post above I have the RZTE01.dol and not the RZTP01. I did not find anyone with the "E". I also try to scrub the player.dol from the iso of my wii but it did not work also.

    I am stuck

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •