Results 1 to 2 of 2

Thread: help please cannot run backups on unique 4.2 wii

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    help please cannot run backups on unique 4.2 wii

    first off i updated to v4,2 (i read a guide from another site that said update your wii from last year, which i did like a grade A prat)

    what makes this unique is i have a wiinja v1 modchip installed (cannot run games with modchip cos i get error #001)

    however i have followed the "Full hacking guide for 4.2 system menus!!!!" guide to the tee,

    i got all the way down to D5 where i cannot use ios38 mine says ios36 (default), ios36 merged with ios37 etc etc so i used ios36

    i got to the end of the guide using startpatch. but i still get error#001 when loading a game using neogamma.

    anyone got any thought as to what is happening. what would happen if i was to remover the chip from my wii's board

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hello, i have figured out what went wrong i can now play backups of my games on my wii.

    just in case anyone is searching an comes across this them maybe this can help

    basically i did everything on the "full hacking guide for 4.2" and also downloaded the files from http://www.wiihacks.com/recommended-...r-002-fix.html and installed them with "wad manager"

    hey presto i can play mario kart directly from the disc channel and fifa 10 (disc channel gives error 002, even after installing the files from the 002 fix guide) using neogamma with ocarania (not sure if thats how to spell it not got wii on at the minute) fix on.

    i would like to thank this great site for all the help. muchly appreciated.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •