Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Guitar Hero 5 backup work with 4.2 ?

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Guitar Hero 5 backup work with 4.2 ?

    Okay, i hacked my wii a while back, but recently, i used waninkoko's 4.2 safe updater, that left me with an upside down homebrew channel, so i just used NUSD to re-install the IOS my HBC used.

    That's not my problem tho.. i have the backup GH5, i have installed
    Neogamma's R6 and R7 Rev.14 channel WAD
    Installed IOS556-64-v5146.wad
    used Hermes cIOS 223 with IOS37 merged with 36.
    and Hermes CIOS 222 with IOS 38 merged with 60
    the latest cIOS38 rev.14
    I know i have to reboot hooks with the neogamma channel
    so then my Disc Channel can read it's GH5, so i know it's
    not my DVD-R
    But when i start the game, i get the error..
    "An error has occurred. Press the Eject Button, remove the Game
    Disc, and turn the Power off. Plz read wii operations manrul for more
    info..

    How can i make my GH5 work =/ any help is seriously appreciated, Thanks.


    Nvm. i installed cIOScorp 3.4, and i'm hopping the guitars will work =b
    Last edited by Arnzero; 10-10-2009 at 02:31 AM. Reason: I'm cool like that 8]

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem here!

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hEY DOOD, google Cioscorp, download the wad files and make sure you install them all, then it should work, and yes it worked with the guitars

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I install the latest cios but dont work for GH5 and RB Beatles.
    All games works, just GH5 and Beatles not.

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    then you must be missing to merge Hermes 222..

    GAF's Wii Homebrew Tutorial: Hermes' Ios222/223

    after you do that, make you you've instsalled Cioscorp 3.4 mang,

    Lemme know what happens =b

  6. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Try this: http://www.wiihacks.com/recommended-...-guide-23.html. Do Not Install cIOSCORP. If you do, at least please read the entire readme text. cIOSCORP replaces every one of the Wiis core IOSes, trapping you in this process. You will be very prone to bricking with any inadvertent change because of the replaced firmware. Installation of cIOSCORP is not needed to play RB or GH5.

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have tryed this before.... not works. I tryed all tutorials!! nothing works for GH5 and Beatles!

  8. #8
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by neulaender View Post
    I have tryed this before.... not works. I tryed all tutorials!! nothing works for GH5 and Beatles!
    Installing the latest cIOS is insufficient; some new games require additional IOS installs. Are you saying you successfully installed the Hermes IOSv4 already? http://www.wiihacks.com/wii-custom-s...os-v4-out.html

    and are your discs original or burned backups?

    If you are saying that you have tried every single tutorial successfully installing all IOSes , etc and still cannot play these two games, then I guess you are indeed out of luck then. You have not provided error messages, your Wii specifications, your backup methods and loaders used, or information on remedies attempted. Further speculation on possible fixes is futile.

  9. #9
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    you need to install all the ioses from hermes v4 for it to work. if you have ios223 from hermes v4 adn ios222 from hermes v3 it wont work. also try uloader

  10. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'll try this too!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •