Results 1 to 3 of 3

Thread: sorry guys im new to the wii system help me plz...

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    sorry guys im new to the wii system help me plz...

    ok i got my wii from a pawn shop the other day i just up dated it yesterday b/c i did not no any better when i load the first software it comes up to the scam screen and says to press 1 but it wont let me do anything.. anyone know what is going on

  2. #2
    Junior Member roastbeef's Avatar
    Join Date
    Sep 2009
    Location
    Puerto Rico
    Posts
    59
    Thanks
    11
    Thanked 7 Times in 6 Posts
    Quote Originally Posted by brewer06ky View Post
    ok i got my wii from a pawn shop the other day i just up dated it yesterday b/c i did not no any better when i load the first software it comes up to the scam screen and says to press 1 but it wont let me do anything.. anyone know what is going on
    More information might be helpful. Assuming you updated it to 4.2? What "first software"? You better add more information to this, otherwise your problem can't be identified.

    Just in case, IF you updated the Wii (you declared you did an update) to 4.2 then follow this guide
    If you didn't update to 4.2, then don't do anything. Just provide more information
    "So it goes."-Kurt Vonnegut

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    OK sorry about that.. i have no clue what software the system was running before..i re-downloaded the software on another computer and re formatted my SD i got everything to upload with out any problems. i was going step by step from the thread "Sections to start you off " and then i clicked this link..


    Tutorials:
    http://www.wiihacks.com/recommended-...utorials-only/

    i then clicked on "Full hacking guide 4.2 system menus!!!"
    I got everything to go good until i got to "part D" i can not get the patch to upload i have tried everything.. were do i put the patch file that i downloaded...
    i also can not get anything else in part d to work..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •