Results 1 to 3 of 3

Thread: Startpatch and Pre-Loader Not Working!

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Startpatch and Pre-Loader Not Working!

    Hello all,

    I was running a 4.1 U system and I ran all these steps. Everytime I load pre-loader from homebrew it seems like it is completely installing it again. It saves all the settings for it I chose though, is it working?

    Also, it never let me go to the homebrew menu from it, it said it wasn't installed (I did a search on here and that seems to be because of a problem with homebrew channel having updated and changed some things is what I gathered.

    However I also put the startpatch 4.1-U files on my SD Card and I have no idea how to install them, they don't show up in my homebrew channel. I tried installing files from preloader (which then has to install itself again) and choosing boot.dol, it says it installs it but I don't know if startfall is installed or where to access it, it's still nowhere in my homebrew menu and no settings prompt comes up.

    And a few other questions, after all the steps in this tutorial: http://www.wiihacks.com/recommended-...d-any-wii.html should my homebrew menu still list cIOS38r14 as an installer, I thought I installed that? It also says "Firmware Updater 4.1" - Safely Update to 4.1... I thought I WAS on 4.1

  2. #2
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Hello all,

    I was running a 4.1 U system and I ran all these steps. Everytime I load pre-loader from homebrew it seems like it is completely installing it again. It saves all the settings for it I chose though, is it working? First off what you are running from HBC is the preloader installer that is why it has to install every time you run it. to access preloader menu when powering up Wii hold down the reset button.

    Also, it never let me go to the homebrew menu from it, it said it wasn't installed (I did a search on here and that seems to be because of a problem with homebrew channel having updated and changed some things is what I gathered. Second if you have HBC 1.05 then yes preloader will not be able to find it unless you use a modified version of preloader.

    However I also put the startpatch 4.1-U files on my SD Card and I have no idea how to install them, they don't show up in my homebrew channel. I tried installing files from preloader (which then has to install itself again) and choosing boot.dol, it says it installs it but I don't know if startfall is installed or where to access it, it's still nowhere in my homebrew menu and no settings prompt comes up. Don't know why you need startpatch if you have preloader installed but I don't have it so don't know much about it.

    And a few other questions, after all the steps in this tutorial: http://www.wiihacks.com/recommended-...d-any-wii.html should my homebrew menu still list cIOS38r14 as an installer, I thought I installed that? It also says "Firmware Updater 4.1" - Safely Update to 4.1... I thought I WAS on 4.1
    As long as you have not deleted anything from apps folder from sd card it will keep showing up. This one not made just for you it is just stating for those people that are running wii's with system Menu 3.3 or 3.4 and want preloader installed you would have to update luckily for you you were already on it


    I really suggest you read more here before you move on and try anything with preloader.

    ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄

  3. 1 User Says Thank You dr34m3r For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok well Pre-Loader is installed then, since when I hold reset it does come up. I just thought being that it's called pre-loader it would run before anything else. When I put a back-up in will pre-loader run first? I just want to make sure games don't try to update or ask me to update.

    I read around and a lot of people seemed to prefer startpatch so I was just interested in installing that as opposed to pre-loader.

    EDIT: Nevermind, I figured out how to install startpatch, thanks anyway, also this site is great with all the information and how in-depth it is.
    Last edited by HaneyAttack; 10-10-2009 at 11:14 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •