Results 1 to 2 of 2

Thread: New & updated to 4.2e, what can i do?

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New & updated to 4.2e, what can i do?

    as above updated then found that homebrew needs 4.0 to work, can i down grade o 4.0???

    appologies if iv asked an already answered question but couldnt find any thing,

    what should i do to run homebrew etc?
    thanks

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    well, apart from the obvious "you shouldnt have updated!" you dont need 4.0 for softmodding.

    take a look in the gudes section of the forum for a complete guide to softmodding a 4.2 wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •