Results 1 to 5 of 5

Thread: Safe to mod new systems?

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Location
    CA
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Safe to mod new systems?

    Hi, finally broke down and bought a Wii. Found this site and all the talk about modding the system. I've seen a few notes regarding caution modding new systems LU64+, mine is LU65. Have anyone sucessfully modded one of the new ones yet??

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,898 Times in 988 Posts
    Blog Entries
    47
    Once your wii hasn't been updated to 4.2, you can safely mod it. The only drawback of having these wiis is that you CANNOT downgrade as you will brick your console. Simply follow this guide properly and you should be fine:
    http://www.wiihacks.com/recommended-...d-any-wii.html

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    New Member Zelda1234's Avatar
    Join Date
    Oct 2009
    Posts
    44
    Thanks
    19
    Thanked 4 Times in 4 Posts
    Hm, whatch out for pe-loader on that final step with the new version console' i mean correct me if am wrong but i just went through a ruff one as i wasnt soppose to install with my newer version of wii

  5. 1 User Says Thank You Zelda1234 For This Useful Post


  6. #4
    Junior Member
    Join Date
    Oct 2009
    Location
    CA
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    What system series did you mod? What was the problem with pre-loader?

  7. #5
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by Zelda1234 View Post
    Hm, whatch out for pe-loader on that final step with the new version console' i mean correct me if am wrong but i just went through a ruff one as i wasnt soppose to install with my newer version of wii
    The problem was not that it was a new system but Preloader does not work with 3.3 or 3.4 systems so if you have those it would be best to upgrade to 4.0 or 4.1 to use preloader but do not upgrade to 4.2(no real reason to IMO)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •