Results 1 to 3 of 3

Thread: recently purchased wii with LU32/3.4U, can I use bootmii/boot2?

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    recently purchased wii with LU32/3.4U, can I use bootmii/boot2?

    Hi everyone,

    I am a newbie to wii. Sorry if I ask stupid question. I read FAQ, softmod guid, etc. I am OK with most things but still have a few which are not quite sure.

    I purchased my wii last month. The serial number start with LU38 and system menu is 3.4U. I knew I can use the guide in this forum to softmod it. But I want to have nano backup before I do it. I can not use preloader because somebody mentioned it not works for 3.4U. I want to use bootmii/boot2 but not quite sure if it is possible in this console. I did research and I think LU32 console should be made before mid of 2008. But how come a recently purchased wii with this SN? BTW I purchased from one big retail store in Canada.

    If I can not install bootmii as boot2, any other way to protect my wii unbrick?

    Thank you
    Last edited by kele7799; 10-07-2009 at 07:15 PM.

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    No apologies are needed; this forum area is intended for new member questions.

    A recently purchased 3.4 Wii is probably not going to allow bootmii to install as boot2. When you run bootmii, it will tell what options are available for installation. While there are no preloader hacks for 3.3 and 3.4 Wiis, the softmod tutorial states that you should update to 4.1 following the steps in the tutorial. You should only update using this method, do not allow Nintendo to perform an online update. After update to 4.1, you will then be able to have the protection of preloader: http://www.wiihacks.com/recommended-...d-any-wii.html
    Last edited by Gen3SF; 10-07-2009 at 08:58 PM.

  3. 2 Users Say Thank You to Gen3SF For This Useful Post


  4. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    No apologies are needed; this forum area is intended for new member questions.

    A recently purchased 3.4 Wii is probably not going to allow bootmii to install as boot2. When you run bootmii, it will tell what options are available for installation. While there are no preloader hacks for 3.3 and 3.4 Wiis, the softmod tutorial states that you should update to 4.1 following the steps in the tutorial. You should only update using this method, do not allow Nintendo to perform an online update. After update to 4.1, you will then be able to have the protection of preloader: http://www.wiihacks.com/recommended-...d-any-wii.html

    Thank you very much, gen3sf!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •