Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: ios249

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ios249

    i'm currently on 4.1e, but everytime i go to wad manager and select ios249 as the ios the remote dies and the samething happens if i attempt to install cios 3.4 and my usb loader no longer loads up.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    also the screen goes blank when i try to install cioscorp 3.4 again, have i bricked my wii? or is there anyway round this?

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    I wonder what the problem could be...
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    previously i had cioscorp 3.4 installed sucessfully....also have the newest homebrew channel but my channel doesn't look upside down.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    It doesn't do it on every HBC install. Your apps are probably failing because they don't like the IOS it's loading with.
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well i know that wad manager 1.4 can load with any ios except 249 which causes it to freeze and the remote to die, so im guessing its got something to do with ios249 for all the programs that are not loading.

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Are you able to re-install cIOS249? It's not normally affected by cIOSCORP as that overwrites far lower numbers than that.

    You could try an older revision 13 perhaps?

    You could also use the method used with cIOS on 4.2 Wiis which seems to work differently (this is a guess by the way)
    Not really doing much Wii stuff these days.

  8. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what ios would i choose to reinstall cios249 as ios249 causes wad manager to freeze

  9. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    In TBR tutorial IOS36 is used to install cIOS38rev14 to IOS249, so maybe try that one.
    Not really doing much Wii stuff these days.

  10. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried that tutorial, its first bit is to downgrade ios15 but when i try it gives me a (ret=: -1035 error).

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •