Results 1 to 3 of 3

Thread: CoverFloader Channel Won't Load Through Wii Menu

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question CoverFloader Channel Won't Load Through Wii Menu

    Hi all,

    At first I thought that the CoverFloader channel wouldn't load at all, but after looking closer I realized is still working fine, but I have to go through the HomeBrew Channel to load it. This isn't an issue, but out of curiosity I was wondering how difficult it would be to resolve the problem. I have no idea what could have caused this to start happening, as it was working perfectly until today.

    Last night I put Mortal Kombat: Armageddon on my hard drive and plugged it in, but it didn't work, got a black screen following the two controller set up screens, and I had to reboot my Wii. When I went to test another game I downloaded today, I went to the CoverFloader channel in the Wii menu, and it gave me an error message that says "Exception (DSI) Occurred!" It was shortly after this that I tried the HomeBrew channel and it loaded fine there. If I'm better off just loading it through HomeBrew, how would I go about deleting the defunct entry from the Wii menu? Can I just delete it from the Wii Settings?

    I only have just started this whole soft mod thing, and I find the installation of all these IOS's far from intuitive, and mostly I am restricted to following step-by-step guides. In fact, the one I used to get set up for CoverFloader was one from the site instructables.

    I guess I'd also like to ask if there is a better USB loader to use, or a better method of modding I should use...at times I feel like I'm doing random things to my Wii!!

    Any advice or tips that people can offer me on doing all this stuff would be greatly appreciated!! Off to test another game...

    Terry

    P.S. I am running Wii system software version 4.0u
    Last edited by tsacrey; 10-07-2009 at 03:25 PM. Reason: I removed outside link b/c of rules, sorry!

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hmm

    It seems after a little tinkering it has resolved itself. I don't know what happened...

  3. #3
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Hi Terry,

    Sorry to hear you have having problems. There are a couple of games for which an alternative .dol is needed to make it work as a backup copy. You can check you game list against this: http://www.wiihacks.com/software-bac...dols-list.html.

    If you don't want to bother about running WiiScrubber and making the alt.dol substitution yourself, take a look at uLoader, any version above 2.6-it has an automatic search for alt.dol. USB Loader GX is a commonly used USB loader by this community. I think I gave you the link for the softmod any Wii 3.1-4.1 so you could check your softmod process and make sure you got it all done: http://www.wiihacks.com/recommended-...d-any-wii.html.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •