Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Not total Newb but still need some help- 3.1U

  1. #11
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    You were fine to choose IOS35 in trying to run Step 3D. But, it does appear that cioS38rev14 did not install-it does install using its own installer as a HBC app, not through Wad Manager. Also without a cIOS installed, Wad manager would not have worked correctly either.

    So, go back to Step 3D, go to HBC, run cIOS38rev14installer-choose IOS249 this time. Look at the screen closely for any error code. Error Code -1 means can't find file.

    The GC MIOS does not conflict with IOS249.

    No, your Wii is fine-we have softmodded 2.1 and 2.2 Wiis. Now, another issue though, as your were looking to install the HermesIOSv4 package-you should update the Wii to 4.1 then because of some the games I can tell you will be wanting to play.

    First things first, Redo Step 3d, using the installer. Choose IOS249. If still a problem-we'll just have to go and do ALL of Step 3, maybe your Trucha Bug is shy.

    If all looks OK, Use Wad Manager and install IOS60patched-it's located in the WAD file. THEN run FW4.1 installer. Make sure before you do this: Turn Internet access ON and WiiConnect24 OFF.

    Redo Step 5D. We're making sure those IOSes were truly installed because the cIOS was a bit suspect at the time you tried.

  2. #12
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well, tried again to do IOS38... got the same error (ret-1). Odd thing though, when using the installer before, it only let me select between like ios 11 and 35 as choices to install with... now it shows 50, 53, 55 as well (when hitting dpad to select ios to install with. Hmmm.... no 249 though- 55 is as high as it will go. I tried putting the .wad into the root of the SD, the wad folder, and in the app folder along with the boot.dol for the cIOS38 installer- no go.

    So, since I have a modchip (wiikey2), is it ok to do all of step 3 and still be on 3.1u to start out with? I don't have preloader (but do have bootmii as boot2). Should I put that on too (I read that after 4.0 or 4.1 you can't put it on?) Anything lost by going to 4.1 from 3.1? I don't have the newest homebrew channel installed- possible issues from that? Just trying to think of anything that would cause this. SD card is fat 32 right now. Try another card?

  3. #13
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Please try another SD card, the error -1 means can't find file: causes include wrong SD card format, bad SD card, file is truly in wrong place (missing), file could be corrupted by a bad download or bad extraction. Just have to go through and weed out the error sources.

    Bootmii is your best brick protection so make sure that NAND backup is safely backed up. Preloader can be installed in your Wii. It's good for 3.2 and 4/4.1. A 3.1 is treated just the same as as 3.2-you would be using the 3.2 hacks.ini file if copying from Preloader - WiiBrew.

    Unless your HBC is truly ancient (version less than 1.0.1) it should be fine. I like 1.0.3 myself-seeing some Wad Mgr issues with the new HBC installed.

  4. #14
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ha ha... well, I checked my homebrew channel version- Beta 8 ? Will that cause issues? Can I just install a newer version over the top, and not affect any installed channels or VC games, etc?

    Anyway, I got the cIOS38 to install (finally!) by using a different card, formatted to fat16 instead of 32 like the first one was. Even then, it gave me the error the first time I tried, but took the second time. I re-ran the install for 50,53,55,and 60 using IOS 249 this time. So, to use USB loader (want to use wiiflow, very cool looking) I need to update to 4.1u ? IOS 222 and 223 needed for that, correct?




    Thanks for all the help!
    Last edited by XriderBCWii; 10-21-2009 at 01:33 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •