Results 1 to 3 of 3

Thread: Followed a tutorial exactly. Cannot install cIOS36_rev10

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Followed a tutorial exactly. Cannot install cIOS36_rev10

    i followed this guide to a T and i have the homebrew channel working and i can watch DVDs etc... but when i go to run the cIOS install i get an error:

    its mounts the SD Card
    then
    IOS36-64-v1042.wad error (ret = -1)

    i am assuming its looking for that wad file and can't find it? trying to get my machine to play backup games off my flash drive

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Don't waste your time using a youtube video theres plenty of guides on this site which are far more helpful.

    Click the first line of my sig to go straight there.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah i feel like an idiot...first guide i read on here solved all my problems and had all the files in a nice package. just waiting for backup to finish compressing. can't wait to test it out. instead of using NeoGamma i may use the wii cover flow program instead but everything else in the guide was VERY helpful

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •