Results 1 to 5 of 5

Thread: Preloader / IOS confusion

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Preloader / IOS confusion

    LU65
    System Menu 4.1

    Let me start by admitting I don't understand IOS beyond the basics in the WiiBrew Wiki.
    I managed to get my Wii so the point where I have HBC and some homebrew apps, plus usbloader_gx and preloader. But things don't seem quite right (sometimes apps hang or don't load at all), so I'm worried I don't have things set up exactly the right way.
    Then again, maybe everything's fine, and this is just a symptom of hacking the Wii in the first place (can't be! )

    When I'm in Preloader it says IOS 60.
    But from HBC it says IOS61 v19.26
    Could this be why I can't boot to HBC from preloader? I get "Error autobooting HBC, maybe title not installed?".
    Have I set things up wrong?
    If so, what can I do now to clean up my errors?

  2. #2
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by snapcrusher View Post
    LU65
    System Menu 4.1

    Let me start by admitting I don't understand IOS beyond the basics in the WiiBrew Wiki.
    I managed to get my Wii so the point where I have HBC and some homebrew apps, plus usbloader_gx and preloader. But things don't seem quite right (sometimes apps hang or don't load at all), so I'm worried I don't have things set up exactly the right way.
    Then again, maybe everything's fine, and this is just a symptom of hacking the Wii in the first place (can't be! )

    When I'm in Preloader it says IOS 60.
    But from HBC it says IOS61 v19.26
    Could this be why I can't boot to HBC from preloader? I get "Error autobooting HBC, maybe title not installed?".
    Have I set things up wrong?
    If so, what can I do now to clean up my errors?
    If you installed HBC 1.05 the title ID changed to JODI and preloader is looking for HAXX.

  3. 1 User Says Thank You dr34m3r For This Useful Post


  4. #3
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    So, if it is more important to have access to HBC through preloader then you should uninstall HBC 1.0.5 and reinstall either 1.0.4 or 1.0.3, both will have the old Title ID for which preloader 0.29 is looking.

    If you would rather have an up-to-date HBC, then you will need to wait for preloader to be updated.

  5. 1 User Says Thank You Gen3SF For This Useful Post


  6. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    That's very helpful, thanks.
    So then what is the significance of the different IOS's used by each of these apps?

  7. #5
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by snapcrusher View Post
    LU65
    System Menu 4.1

    Let me start by admitting I don't understand IOS beyond the basics in the WiiBrew Wiki.
    I managed to get my Wii so the point where I have HBC and some homebrew apps, plus usbloader_gx and preloader. But things don't seem quite right (sometimes apps hang or don't load at all), so I'm worried I don't have things set up exactly the right way.
    Then again, maybe everything's fine, and this is just a symptom of hacking the Wii in the first place (can't be! )

    When I'm in Preloader it says IOS 60.
    But from HBC it says IOS61 v19.26
    Could this be why I can't boot to HBC from preloader? I get "Error autobooting HBC, maybe title not installed?".
    Have I set things up wrong?
    If so, what can I do now to clean up my errors?
    Here is my link to Preloader with the link to the new HBC. Preloaderv0.29-jodi

    Free File Hosting Made Simple - MediaFire

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •