Results 1 to 2 of 2

Thread: Is 3.2U/E/J still the BEST "hacked" firmware?

  1. #1
    New Member Ichipoo's Avatar
    Join Date
    Feb 2009
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Is 3.2U/E/J still the BEST "hacked" firmware?

    topic

    im curious because im still at 3.2U, but there are some good games for the Wii that are coming out this year such as Naruto Shippuden: Clash of Ninja Revolution 3, Sengoku Musou 3, Sengoku Basara 3, and others, and it's obvious they're going to require a much higher firmware to play.

    am i going to have to update to 4.0U, or is it safe to stay in 3.2U in the possibility i semi-brick my wii?

  2. #2
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    no games require a specific system menu to play, its actually based on IOS's. if the game you are playing has higher versions of the IOS on your system you will be asked to update. honestly there is no reason to not be on 4.1, you get the sd channel and you will have no disadvantage that 3.2 has to offer. there is startpatch for 4.1 which is the equivalent of starfall and preloader/bootmii if you can get that as boot2. i would go for the update, but use waninkoko's 4.1 updater. don't go to 4.2 its useless but still a possibility as its been decoded already. there are many guides out there on how to go to 4.2 safely, but definitely NOT recommended to go to 4.2. I highly doubt they will require system menus on future games, its not really easy to do, as the IOS files are what is important to the game. the system menu really is just that, i guess you can look at it like this, if the IOS is there for the game to function, the game will play even if you are on system menu 2.0

  3. 1 User Says Thank You VashTS For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •