Results 1 to 10 of 10

Thread: Cannot run letterbomb on a previously Softmodded Wii

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Cannot run letterbomb on a previously Softmodded Wii

    Hi, I softmodded my wii many many months (probably years) ago and its been running fine. I came home tonight to find out my wife has applied the official update as she wanted to install Netflix via the shopping channel. Thought I had configured it to block updates but obviously not :-(

    Anyway, the homebrew channel was upside down and I couldn't select anything as the remote would not pair. I have tried using Letterbomb again but I am unable to continue passed the screen asking you to press button number 1. I have tried 2 different wiimotes (both are original remotes not the motionplus ones).

    I have run a reformat to try and clear out the old channels but the same problem occurs with Letterbomb.

    Wii is now running 4.3E, I have a nand backup but I could not install bootmii into boot2 as the wii has a newer model.

    Does anyone have any suggestions as to what I could try next?

    Many thanks
    Last edited by spadge007; 08-12-2014 at 01:20 AM.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,599
    Thanks
    395
    Thanked 1,117 Times in 952 Posts
    What SD card are you trying to use? And make sure you use this tool to format it: http://url.llaffer.com/sdformat as a full format (not quick)

    Are you trying to use our Softmod Any Wii guide to remod your system? (If not, we recommend you doing so)

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi thanks for your reply. I have used the format tool you recommended and did a full format on 2 different full size sd cards which I have used previously and had no problems. The same problem occurs, when trying to use letterbomb I cannot press the number 1 key.

    The 2 sdcards I have tried are HP 4GB SDHC full size SD Card and a Viking 128MB SDcard.

    I am reading the softmod any wii guide but cannot get passed the first stage. I suspect its due to my previous softmodding :-(

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,599
    Thanks
    395
    Thanked 1,117 Times in 952 Posts
    Upside Down HBC, if I read it right, means that whatever IOS it was running under has been updated or removed.

    Can you launch the HBC, press Home, and see what IOS it is wanting to run under?

    Will it still let you launch apps?

    If so, start with Softmod Any Wii guide in the "Softmods With HomeBrew Channel installed" and the "System Menus 3.2 - 4.3" spoiler tag and start there with the installation of 58 and 61, then the Hackmii installer.

    See if that helps you get back on track.

    Click Below for recommended Links


  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unfortunately, I formatted the wii which removed the homebrew channel. I have tried wiibrand and the same problem occurs. I have also just tried the casper hack and after the initial screen saying casper 0.2 the screen gets messed up (the text is not readable) and I have to power off the wii. I am wondering if a gamecube controller might work but I suspect its something I did before my wife updated it. I went through multi mod manager and ensured all the iOS versions were upto date as I was trying to install the shopping channel updates. It didn't work but that's when I noticed the homebrew channel was upside down. It makes sense now (llaffer above post). I was going to read up further but my wife thought it was ok to update. I think the wii might just be a netflix box now ;-)

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Wipe the contents of your sd card again, then create the letterbomb exploit again. Download the modpack and iosupdate pack from the any wii guide.

    Copy the letterbomb exploit files to your sd card EXCEPT for the boot.elf file.

    Copy the IOS Update folder to your sd card.

    Copy from the modpack the boot.dol file from apps/wiimod/ to the root of your sd card.

    Launch the letterbomb, wiimod should load. At the bottom of wiimod select another IOS and select 236 if you have it. If not, try 249 or 250.

    Select wad manager and navigate to the IOS Update folder. Batch install all wads in that folder. All wads should install without error.

    Exit wiimod to the Wii system menu. Put sd back in computer and delete the boot.dol that you copied there. Copy the original boot.elf that you previously did not copy to the root of the sd card.

    Launch letterbomb, hackmii installer should load, install HBC again.

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Also use the correct SD card. Your description of your SD cards on hand are hardly what's called for in the guide. SDHC is NOT recommended and for good reason. And a puny 128mb card isn't up to snuff either.

  8. 1 User Says Thank You nightstah For This Useful Post


  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Yep, good point nightstah, I forgot to mention that. For the purposes of the above instructions you can probably get away with using your 128, but you won't be able to make a nand backup, which we always recommend.

  10. 1 User Says Thank You cjizzle For This Useful Post


  11. #9
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks very much for the replies and detailed instructions. I agree the 128MB card is pathetic but its the only non sdhc card I have and it has been used successfully in the past. I will try and get a 2GB card for the nand backup. I do have a nand backup already for that console when it was on version 4.1E.

    Hopefully, cjizzle instructions will work, I will try again tonight and post back if successful. Many thanks once again.

  12. #10
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Wipe the contents of your sd card again, then create the letterbomb exploit again. Download the modpack and iosupdate pack from the any wii guide.

    Copy the letterbomb exploit files to your sd card EXCEPT for the boot.elf file.

    Copy the IOS Update folder to your sd card.

    Copy from the modpack the boot.dol file from apps/wiimod/ to the root of your sd card.

    Launch the letterbomb, wiimod should load. At the bottom of wiimod select another IOS and select 236 if you have it. If not, try 249 or 250.

    Select wad manager and navigate to the IOS Update folder. Batch install all wads in that folder. All wads should install without error.

    Exit wiimod to the Wii system menu. Put sd back in computer and delete the boot.dol that you copied there. Copy the original boot.elf that you previously did not copy to the root of the sd card.

    Launch letterbomb, hackmii installer should load, install HBC again.
    Many thanks, this worked perfectly. I had the same problem of the remote disconnecting when I changed iOS to 236 and 249 but luckily I had no problems with 250. Afterwards I followed the softmod any wii guide and its now working great.

    If I could buy you a beer I would gladly do so :-)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •