Results 1 to 8 of 8

Thread: Wrong IOS configuration?

  1. #1
    New Member
    Join Date
    Oct 2013
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Smile Wrong IOS configuration?

    Hi everyone,

    I need a bit of help to breath new life into my wii (2006). It has slowly decayed with less and less games working (with DVD cannot be read messages, and issues starting with dual layers) to the point of nothing actually functioning. I tried changing the diodes and even the dvd player, but with limited benefits (the new diode lasted only several month, same with the dvd change).


    0) Anyone with an idea of a solution on the hardware side? Could it be the power adapter or the motherboard fading ?

    1) This website already helped me: I followed religiously the tutorials (3 time already...), and was able backup all my games. Where I am failing now is playing them from the hard drive. Paper mario works, but it is the only game of the lot. I think I messed up something, maybe because my wii was softmoded before. I followed the tutorial several time, so I am not sure what I am doing wrong here... I am putting below the syscheck.
    I have:
    4.3E, priiloader and other normally from the tutorials present here.
    USBloader starts well, but trying to load games from the hard drive (or two other drives, or several USB) leads to a black screen, except for paper mario working fine.
    The drives I tested where formatted in WBFS. I made the mistake of starting with this format. Should I move to FAT32 ?

    Any advice would be appreciated!
    Thanks for any help!

    Jean

    Spoiler

    Last edited by hobbes00; 07-20-2014 at 04:44 AM. Reason: more information

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Your mod is incomplete. Your 249 (among others, but 249 is the one mostly used with homebrew) is stubbed out.

    Remod your system with softmod Any Wii guide, and see if that alone helps you get your games to work.

    If not, check our FAT32 guide for tips on how we recommend you format and install content to the hard drive.

    Links to both guides are in my signature.

    Click Below for recommended Links


  3. 1 User Says Thank You llaffer For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2013
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So I made several times a mistake on the way... Good to have that confirmation.
    Thanks a lot for the help (and sorry for what I feel is stupidity, how can I mess up with such nice tutorials), I will look at that!

  5. #4
    New Member
    Join Date
    Oct 2013
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    A bit of experimenting later:
    This is the new syscheck after reinstalling the IOS.
    I am still not able to load many game. I can see them in the menu with USB loader 3120, sometime with a black screen, sometime with the proper screen, but loading them generates crashes generally just after.

    Spoiler



    On a side note, one of my USB port seems to be dead, so it could be an hardware issue....

    Thanks for any help!

    Jean
    Last edited by hobbes00; 07-29-2014 at 05:10 AM. Reason: cleaning up, sorry

  6. #5
    New Member
    Join Date
    Dec 2010
    Posts
    20
    Thanks
    6
    Thanked 1 Time in 1 Post
    I think the only usb port that works properly most of the time is the one closest to the edge of the Wii. The other usb port isn't supported most of the time from what I have seen and read.

    Have you tried CFG Loader? Or Wii Flow? I know that on my 2 Wiis, I can't play games with USB Loader GX, I get a black screen after i try launching the game. I use CFG loader and the games load fine. Wii Flow also works.

    I would copy all of your WBFS game folders to your computer and reformat the external drive as FAT32 and copy the WBFS games to the WBFS folder on the external drive and try that as well.

  7. #6
    New Member
    Join Date
    Oct 2013
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Many many thanks for the advices. I am starting to suspect the hard drives: I tried in WBFS and FAT32 with USBLoader, USB CFG and Wiiflow. In the end I have realized that it seems to be a question of the size of the games to load. The smallest ones ( < 1Gb, like paper mario, wii sports resort...) work, the rest fails miserably. I have a Lacie Quadra 500gb and a Seagate and I tried both of them in both WBFS and Fat32.

  8. #7
    New Member
    Join Date
    Oct 2013
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    A follow up: I borrowed someone else wii to understand what was going on. At the end of the day, it seems I can play his copy of Mario Kart, but not my own backup (or a large number of them). I suspect it is because I started to do the back up with USB Loader when my DVD drive was starting to give trouble. It may have said 100% each time, but the backup obtained were wrong in fact. I will do a new round of backup of my disks from my friend's fully functional wii.
    Thanks for the help!

  9. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    If the drive is electrically alive (so the system sees it), you'd be OK if the discs were ripped to FAT32 USB HD using your friend's Wii. If your Wii's DVD drive is electrically dead, it will not load regardless of loader. The DVD mechanism has to electrically function in order to use your Wii.

  10. 1 User Says Thank You nightstah For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •