Results 1 to 7 of 7

Thread: DIOS MIOS help please

  1. #1
    New Member
    Join Date
    May 2014
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts

    DIOS MIOS help please

    Hello. I have installed USB Loader GX and installed the DIOS MIOS wad (2.10) but when I try to load a GameCube game I get "fatal error apploader size is zero!".

    In the credits page of the loader it says...

    Code:
    DIOS.MIOS v2.10+             Credits                  Rev1226 IOS249 (Rev 21008) + AHB
                                                                                                   (d2x v8final base56)

    Does anyone know why I am getting this error?
    What can I try to get this working?
    There is a GameCube controller connected.

    Cheers,
    Chris.


    EDIT: I forgot to mention that when I try to load a GC game, just before the error I can hear the disc drive looking for a disk. If I insert a Random GC disk and try again, it will load that disk instead of the game I selected in the loader (without an error).
    Last edited by Chris230291; 06-23-2014 at 06:38 AM.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,609
    Thanks
    396
    Thanked 1,124 Times in 959 Posts
    Is your hard drive partitioned? If so, which partition is the partition with gamecube files?

    How is the hard drive formatted? cluster size?

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    May 2014
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hello. My drive is FAT32 with a 32 cluster. It has 2 folders on it, "Games" (GC) and "WBFS" (Wii). The Wii games load and play fine but the GC games do not. The GC games are in this format...

    *USB Drive*/Games/GALE01/GALE01.ISO

    Thanks,
    Chris.

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,609
    Thanks
    396
    Thanked 1,124 Times in 959 Posts
    The file name has to be "game.iso". try that and let us know what happens.

    Click Below for recommended Links


  5. 1 User Says Thank You llaffer For This Useful Post


  6. #5
    New Member
    Join Date
    May 2014
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Awesome, that fixed it!
    I cant believe it was something as silly as that! I was originally trying to accomplish this with Devolution. I think that maybe in that guide it told me to name them like I did and I never changed it for DM.

    Either way thanks, all sorted now.

    While I'm here though, is there a mod that can add AA or somthing to improve the graphics of GC games?

  7. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,609
    Thanks
    396
    Thanked 1,124 Times in 959 Posts
    The DM guide tells you to send your .iso files through DMToolbox (which comes with DM) and install the output directory to the hard drive as-is.

    If you look at that output, you would see the name of the .iso would have been changed to "game.iso".

    Click Below for recommended Links


  8. #7
    New Member
    Join Date
    May 2014
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Yes I used DMToolBox and I remember changing the output names to conform with the Devolution guide. I forgot to change them back when I switched to DM. Stupid mistake.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •