Results 1 to 3 of 3

Thread: Trying to update from 3.2U to 4.1U error -1036

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    14
    Thanks
    7
    Thanked 1 Time in 1 Post

    Trying to update from 3.2U to 4.1U error -1036

    Hello All:

    Need some help.

    Been running my Wii at 3.2u and decided to update to 4.1u. following the guide.
    Well, got an error trying to update to 4.1U. any assistance is greatly appreciated.

    3 of 3 installing RVL-WiiSystemmenu-V449.wad...
    Reading Wad Data
    Installing ticket
    Installing title
    Error: (-1036) required sysversion(IOS) is not installed.
    Try with AHBPROT mode or an IOS with the correct permissions.

    1 error occured...

    error installing rvl-wiisystemmenu-v449.wad
    (-1036) required sysversion(IOS) is not installed.

    Thanks

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    System Menu 4.1 uses IOS 60. Do you have IOS 60? If you're using a wad manager, what IOS or cIOS are you attempting to use when installing the one? What guide are you following, exactly? Also, if it's a wiihacks guide, why aren't you asking in the actual guide? I'm hoping you're actually following the steps as outlined...

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    Jun 2009
    Posts
    14
    Thanks
    7
    Thanked 1 Time in 1 Post
    Yes, I am using the wiihacks guide; but, since my wii is already soft modded, I proceeded to first update with "WiiMod-58-61_Hackmii_1.1.0" then I proceeded to chapter 2 and continued from there. My apologies, I will review again and post in the area within the guide section.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •