Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Problems getting Dios Mios to work with WiiFlow

  1. #1
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts

    Problems getting Dios Mios to work with WiiFlow

    Help please.
    have hacked a few wiis no issiues, have currently softmodded wii following this guide:-
    http://www.wiihacks.com/recommended-...d-any-wii.html
    everything works fine except for the gamecube games through wiiflow. I select a game it loads the wiiflow loading screen then blacksout. have left it for ten minutes and nothing happens. if anyone can help with this it would be greatly appreciated thanks.
    also wii is running the 4.1 and im currently using a 1tb seagate exspansion, model:STBX1000301. Iv also checked if its on the compatbility list and there is one thats a exspansion that does but there model numbers are different

    Last edited by jarryd2nd; 05-13-2014 at 12:42 AM.

  2. #2
    New Member Nintendo Maniac 64's Avatar
    Join Date
    Dec 2012
    Posts
    190
    Thanks
    3
    Thanked 65 Times in 51 Posts
    Two things...

    1. large text size may in fact make other people hesitant to help you because it makes you seem like you're actively seeking attention

    2. All Devolution really needs in order to run is the Homebrew Channel and an updated IOS58. Make sure you have both of those and then test again with the sample loader.
    Need an older revision of Devolution? Get one here.

    Devolution wifi logging for Windows Dummies!
    Netcat for the rest of us.

  3. 2 Users Say Thank You to Nintendo Maniac 64 For This Useful Post


  4. #3
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    hi nintendo didnt want to try and scare anyone of iv just readjusted the size is there a way i can see if i have the IOS58 as im not 100% on those i just follow the step by step instructional
    thanks

  5. #4
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Iv just made sure that homebrew is still running and reinstalled IOS58-64-v6176.wad from the softmod guide and the screen still blacks out when trying to play games put my other hd in which is a wd and it works fine

  6. #5
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    Did you follow this guide to get Devolution and your HDD set up properly? If you tried another HDD and that one works than there are only two possibilities:

    1) The first HDD you tried wasn't formatted correctly. Read the guide to see how to format it properly.

    2) The first HDD is just not compatible with Devolution for some reason.

  7. #6
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    sorry snes master iv only just relised i posted this to the wrong post im actually having trouble with dios mios sorry for the confusion

  8. #7
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    Ah, okay. Well, there are many experienced Dios Mios users here so you should be able to get help posting in the Dios Mios guide. I have used DM before but not in a long while so I don't know what help I can offer aside from saying do make sure the HDD is formatted as FAT32, with 32kb cluster size. Also make sure the HDD is marked as primary and active.

    Hope that helps.

    If I spelled something wrong, I'll just blame it on auto-correct

  9. #8
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by SNES_Master View Post
    Ah, okay. Well, there are many experienced Dios Mios users here so you should be able to get help posting in the Dios Mios guide. I have used DM before but not in a long while so I don't know what help I can offer aside from saying do make sure the HDD is formatted as FAT32, with 32kb cluster size. Also make sure the HDD is marked as primary and active.

    Hope that helps.

    If I spelled something wrong, I'll just blame it on auto-correct
    thanks mate unfortunately i have done exactly as you have written but i will be taking your advice and posting on the correct guide

  10. #9
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Post a syscheck so we can see what you have in that system of yours. Directions on how to generate and post a syscheck are linked in my signature.

    And if you are using DM, why post in the Devolution thread? I moved the relevent posts to a new thread to get them out of Devolution's thread.
    Last edited by llaffer; 05-13-2014 at 06:49 AM.

    Click Below for recommended Links


  11. #10
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    I think he just clicked the wrong guide lol, but it's alright. He has been directed to the correct one and I believe he ready posted there now.

    If I spelled something wrong, I'll just blame it on auto-correct

  12. 1 User Says Thank You SNES_Master For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •