Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Problems getting Dios Mios to work with WiiFlow

  1. #11
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    He did, but to keep things on one thread, he should be replying here since we've already started helping him here.

    Click Below for recommended Links


  2. 2 Users Say Thank You to llaffer For This Useful Post


  3. #12
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by llaffer View Post
    Post a syscheck so we can see what you have in that system of yours. Directions on how to generate and post a syscheck are linked in my signature.

    And if you are using DM, why post in the Devolution thread? I moved the relevent posts to a new thread to get them out of Devolution's thread.
    yea sorry about that i posted it to the wrong guide but snes_master helped me with that problem which is why i tried to move my conversation to the dios mios guide. ill try and watch where i post next time.
    on your not i will post a syscheck tonight once i finish work thank you

  4. #13
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts

    Someone please review my system check please

    hey just did as you guys suggested and did a system check is it ok if someone views it here or did you need me to post it in the syscheck forum? i wasn't sure because i posted in two separate places before incorrectly

    Spoiler

    Last edited by jarryd2nd; 05-14-2014 at 01:06 AM.

  5. 1 User Says Thank You jarryd2nd For This Useful Post


  6. #14
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    This is exactly where I wanted you to post it. Thank you for that.

    The mod looks good. So now the next steps is to figure out what you did to prepare the games to install on the hard drive.

    Did you go through the Dios Mios guide? Did you use DMToolbox?

    Click Below for recommended Links


  7. #15
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    yes i followed the dios mios guide correctly as the guide shown. I decided to test the possibility that it may be the hd. I used a secondry hd that i use on my second wii and the gamecube games booted instantly no problems. (the other Hd is a old western digital). Anychance that it would be the hd? i was under the impression that the seagate drives were almost faultless for this task.

  8. #16
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    I have seen hard drives work for Wii games but not for GC games before, so it could be an incompatibility problem.

    Click Below for recommended Links


  9. #17
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Is there anyway to tell it if it is the HD. It has been correctly reformatted following the guide. i did see a thread showing compatability and it showed alot of the seagate range working.

  10. #18
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    I think you just did show it was the hard drive by trying another device and it working.

    Just because one seagate device works, doesn't mean all will. If the specific model number isn't shown, then we have no record of it. It would be a good idea for you to reply in that thread stating that your model hard drive worked for Wii games but not for GameCube so it can be added to the master list.

    Click Below for recommended Links


  11. #19
    New Member
    Join Date
    May 2012
    Location
    Australia
    Posts
    58
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by llaffer View Post
    I think you just did show it was the hard drive by trying another device and it working.

    Just because one seagate device works, doesn't mean all will. If the specific model number isn't shown, then we have no record of it. It would be a good idea for you to reply in that thread stating that your model hard drive worked for Wii games but not for GameCube so it can be added to the master list.
    thanks mate i will actually as it does work with wii games is there a compatability list for hd that work with gamecube games?

  12. #20
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    Here is the thread with our user-based "database" of compatibility. Feel free to add your known device as "doesn't work with Dios Mios". http://www.wiihacks.com/recommended-...lity-list.html

    Click Below for recommended Links


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •