Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Bought used Wii not knowing it was modded. Need advice.

  1. #1
    New Member
    Join Date
    Apr 2014
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Bought used Wii not knowing it was modded. Need advice.

    I just bought a used Wii today at my local used games shop, after I set up the internet connection, I tried to update the system, which gave me error code 32004. I googled a little and found out my Wii is softmodded, which isn't a big deal. I have experience with PS3 and PSP homebrew/ modding. I bought it mainly to play the "project rainfall" games (Xenoblade, Pandora's Tower, and Last Story), none of which will work without updating. Mario Galaxy is working fine. Here's my version info:

    Wii firmware 4.1u
    model RVL 001 (USA)
    iOS v60
    system menu v449
    priiloader v0.4(r78)

    I don't have an SD card or reader. I do have a 32g USB drive formatted to fat 32. Can someone please point me in the right direction to get these games running? Should I return the system if I'm not looking for a big hassle? Buying an SD card and reader won't be a problem, but I guess I'm looking to avoid spending a ton of time on this. Cheers, and thanks!
    Last edited by fat_bloated_idiot; 04-15-2014 at 09:09 PM.

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    It will be best for you to post a system check (there's a link in my signature that will tell you how to do that). It's best if we know just what hacks are installed on the system before attempting to offer any solutions.

  3. 1 User Says Thank You SNES_Master For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2014
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks. Step 2 says I need an SD card, though. I don't have one yet as I mentioned in the OP.

  5. #4
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Well, alright then. Let's skip to the next thing. Hold the Wii's reset button to open Priiloader, then tell me what you have, if anything, for system menu hacks.

    If I spelled something wrong, I'll just blame it on auto-correct

  6. #5
    New Member
    Join Date
    Apr 2014
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    System menu hacks returns: "failed to mount FAT32 device. can't find hacks.ini on NAND"

  7. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Well, I'm afraid to tell you, you'll have to buy an SD card to straighten out the issue you're having.

    If I spelled something wrong, I'll just blame it on auto-correct

  8. #7
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,243
    Thanks
    356
    Thanked 1,023 Times in 873 Posts
    If you still have priiloader 0.4, it's an old mod. When you track down an old SD card, you will want to follow the Softmod Any Wii guide to update it to current. I would install the menu 4.1 that is in the guide to clean out the old priiloader, then install the priiloader 0.7 (or 0.8beta if you have a new remote that won't work with 0.7), then configure that as indicated in the guide to block network and disk based updates. Then you will be able to play the games.

    Click Below for recommended Links


  9. #8
    New Member
    Join Date
    Apr 2014
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Alright, thank you both!

  10. #9
    New Member
    Join Date
    Apr 2014
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    One more thing: the guide recommends a 1-2gb SD, is there any reason why I shouldn't get a 32gb SD card? Also, based on my version info in the OP, should I download the HackMii BB1, or HackMii BB2?

  11. #10
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    About the SD card, the main reason we recommend 1-2gig is because the HackMii installer (which you'll need to use to re-mod) is pretty picky. I've known some people to get lucky and have an SDHC work but more often than that they fail. After hacking they're perfectly fine to use.

    So what you could do is buy a big card like 32gig and see if a friend has a 1-2gig you could barrow.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •