Results 1 to 2 of 2

Thread: Hard Mod working sometimes

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    27
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Us Hard Mod working sometimes

    Hello All,

    I got a hard mod on my North America Wii overseas in Asia a long time ago. I noticed that I was able to play some back up games using the hard modded while other backup disks will not work. This troubles me and is not an isolated incident. (I do not know what kind of hard mod was installed)

    After doing some research, I was wondering if it would be possible to get those not working disks to work by soft mod my wii as well, I was thinking about using the CISO (or something like that) that would allow my wii to run the back up games as if it were the original. I already got homebrew and hackermii. Would using the CISCO fix my problem? can I do both soft mod and hard mod at the same time? If it is not going to fix it I would rather just not try it because of the possibility of bricking. Thanks for the help, I really appreciate it!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    919
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Hard mods and soft mods can be installed together but its hard to give u a definitive answer as to whether that would solve your problem the best solution is to soft mod and play via hard drive

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •