Results 1 to 6 of 6

Thread: wii upgrade from 4.1e to 4.3k? or latest stable..

  1. #1
    New Member
    Join Date
    Mar 2014
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation wii upgrade from 4.1e to 4.3k? or latest stable..

    i softmodded my wii last 2011 and it says it has the 4.1e.. yesterday i downloaded the justdance 4 but unfortunately it says i need to have a 4.3 firmware to run it. can someone help me/guide me to upgrade my wii to the latest firmware? thanks!

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    This is not a Wii U tutorial, please be mindful of the section you post in I have moved the thread to the proper place.

    As for the issue you are having, do you get this "update system" message when you use the retail disc?

  3. #3
    New Member
    Join Date
    Mar 2014
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the headsup.i was already confused on where to post this thread.thanks for moving it

    about the justdance4 error,its an ISO,it doesnt even start from my loader,only blackscreen.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, the best thing to do would be to use our great softmod any wii guide. That should make it work. The game doesn't actually need 4.3, only some IOS' that is included in 4.3, but the guide will take care of all that.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  5. #5
    New Member
    Join Date
    Mar 2014
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks a lot.ive already updated..

  6. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,447
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    Does that mean it worked? Does it mean you updated it and it still doesn't work? Does it mean you're just telling us what you think we want to hear without actually modding it so we move on?

    Check my signature for a link on how to generate and post a syscheck so we can see what's going on in that system of yours.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •