Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Wii wont play games

  1. #1
    New Member
    Join Date
    Feb 2014
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Wii wont play games

    hi guys i have a wii running on 4.3u. i updated it from 4.2 last week. before the update everything ran smoothly, i could play all my game back ups from both discs and usb loaders. Once i updated via the wii i could no longer play anything. I have tried reinstalling cios and could not get anything to work. so i deleted the homebrew channel and but just deleting it off the home screen. i re-installed hb with letter bomb and followed this tutorial http://www.wiihacks.com/recommended-...d-any-wii.html. everything went very smoothly. however i still have the same problem. ill try to load a backup game disc in neogamma and it doesn't work. i open up wiiflow it recognized all my games and will even play the preview in the upper left hand coner but when i click on play game the wii freezes at black screen and noting happens. I load up usb loader gx and its freezing when trying to load the usb drive. configurable usb wont even open up. it just freezes right away. I am desperate for help and feel like i have tried everything. Anyones help would be very appreciated. thank you in advanced!

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Post a syscheck so we can see what you did to your system. A link to directions on how to generate and post one is in my signature.

    Click Below for recommended Links


  3. 1 User Says Thank You llaffer For This Useful Post


  4. #3
    New Member
    Join Date
    Feb 2014
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thank you for getting back to me! here it is

    Spoiler


    Last edited by llaffer; 02-26-2014 at 06:27 PM.

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    A little bit more info would help.

    Do you remember what guide you followed and/or when you modded your Wii last?

    Do you know what cIOS versions you had installed?

    Is your SD card locked (accidentally or otherwise)?

    Did you do a format on your sd prior to loading the app pack from chapter 3?

    Regarding your backup discs, how old are they, what brand, and when was the last time you loaded a backup disc successfully vs successfully using your HDD to load games?

  6. 2 Users Say Thank You to cjizzle For This Useful Post


  7. #5
    New Member
    Join Date
    Feb 2014
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i unfortunately do not remember the guide i used last time or what cios i had installed on it. I was able to play disc backups and usb loaders though.

    i know for a fact the sd card is not on lock, i have been transferring data all day with it and just doubled checked.

    i did format the sd card at the beginning of chapter 3 and at the beginning of chapter 2 as the guide i followed said to.

    regarding the disk back ups i have New Super Mario Bros on a gigaware disc. i know gigaware is a crappy brand but at the time it was all i had and it ran well before i updated my wii. I do not care as much about using discs as i do as being able to run them off my hdd. My hdd is in wbfs format with the games in .iso. i was able to load games off my hdd in this same format until i updated last Saturday.

    thank you for your time

  8. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    How long ago on the previous mod? Appx 1 month? 6 months? 2 years? etc..

    And a drive cannot be in wbfs format and have games in .iso format. To be clear, a wbfs formatted drive is not readable by Windows and requires something like WBFS Manager installed to load your games. A drive in FAT32 or NTFS format has the games as .iso or .wbfs files and are put in the wbfs folder on the root of the drive. So which format is it?

    Make and model of your drive?

  9. #7
    New Member
    Join Date
    Feb 2014
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    the previous mod was working for about a year or so. i used wfsb manager 3.0 to format and put the games on the drive. the drive is an i/o magic 250g

  10. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Was the drive plugged in when you did the update?

  11. #9
    New Member
    Join Date
    Feb 2014
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Was the drive plugged in when you did the update?
    The hdd was not plugged in when I updated

  12. #10
    New Member
    Join Date
    Feb 2014
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    How long ago on the previous mod? Appx 1 month? 6 months? 2 years? etc..

    And a drive cannot be in wbfs format and have games in .iso format. To be clear, a wbfs formatted drive is not readable by Windows and requires something like WBFS Manager installed to load your games. A drive in FAT32 or NTFS format has the games as .iso or .wbfs files and are put in the wbfs folder on the root of the drive. So which format is it?

    Make and model of your drive?
    i just formatted my drive to FAT32 using wii backup manager and transferred the .iso into wbfs format also using this program. i opened up wii flow and i saw the game but the same thing happened when i hit load game, it freezes at black screen. i Also tried using usb loader gx and it again freezes at "waiting for HDD: 11 sec left"

    any ideas?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •